Communauté francophone de wargaming


    problème reseau retour au bureau

    Partagez
    avatar
    Swordy
    Caporal / Brigadier

    Nombre de messages : 14
    Date d'inscription : 07/06/2007

    problème reseau retour au bureau

    Message par Swordy le Lun 11 Juin 2007 - 14:01

    Salut
    J'ai un problème sur médiéval 2
    Quand je joue sur le net,en 2vs2,j'ai un retour au bureau en pleine partie et même l'îcone du jeu disparaît.
    J'ai un bon PC une connection assez corect mais il y a quand même ce fichu retour au bureau.
    De même,je ne peux pas rentrer dans des parties telle que les 2vs2 et plus.
    Pouvez vous m'aider
    Merci d'avance
    avatar
    Invité
    Invité

    Re: problème reseau retour au bureau

    Message par Invité le Lun 11 Juin 2007 - 19:35

    Je crois que le problème est assez fréquent dans la série total war... Sad .. commences par bien defragmenter et nettoyer ton pc .. voir réinstaller le jeu . Je n est pas d autre solution a te donner ..
    avatar
    Swordy
    Caporal / Brigadier

    Nombre de messages : 14
    Date d'inscription : 07/06/2007

    Re: problème reseau retour au bureau

    Message par Swordy le Lun 11 Juin 2007 - 21:55

    J'ai réinstallé le jeu plus d'une foi
    J'ai défragmenté aussi
    Comment bien nettoyer le PC
    Merci
    avatar
    [Grognard]_Kettch
    Général de division

    Nombre de messages : 2007
    Age : 30
    Date d'inscription : 25/09/2006

    Re: problème reseau retour au bureau

    Message par [Grognard]_Kettch le Lun 11 Juin 2007 - 23:10

    Télécharge Windows defender ou un logiciel du genre pour nettoyer ton pc (style Ad aware ou autre) et bonne chance parce que c'est pas gagné ton combat contre le retour bureau qui nous ******* tous lol. :napoleon:
    avatar
    [Grognard]_Jean-Charles I
    Général de division

    Nombre de messages : 6251
    Age : 31
    Localisation : Fontainebleau
    Date d'inscription : 04/04/2007

    Re: problème reseau retour au bureau

    Message par [Grognard]_Jean-Charles I le Mar 12 Juin 2007 - 19:15

    Dans la beta de LOTR TW on a découvert que neaucoup de CTD étaient dûs aux cartes sons. En effet certaines ne supporte pas les sons 44Hz.

    Avis à ceux qui comme moi, changent la musique du jeu.

    Contenu sponsorisé

    Re: problème reseau retour au bureau

    Message par Contenu sponsorisé


      La date/heure actuelle est Sam 25 Nov 2017 - 5:00